<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Kids to Parks Day proclaimed for May 19 | Apache Junction Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://apachejunctionindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent RSS Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Apache Junction Independent Atom Feed" href="https://apachejunctionindependent.com/feed/atom/" />
<link rel="pingback" href="https://apachejunctionindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/6z5nklfm/8ifsl.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- MapPress Easy Google Maps Version:2.48.4 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Apache Junction Mayor Jeff Serdy has proclaimed May 19 as Kids to Parks Day. The proclamation asks residents to take children to a neighborhood, state or national park on May 19, the eighth Kids to Parks Day organized and launched by the National Park Trust."/>
<link rel="canonical" href="https://apachejunctionindependent.com/sports/kids-to-parks-day-proclaimed-for-may-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kids to Parks Day proclaimed for May 19" />
<meta property="og:description" content="Apache Junction Mayor Jeff Serdy has proclaimed May 19 as Kids to Parks Day. The proclamation asks residents to take children to a neighborhood, state or national park on May 19, the eighth Kids to Parks Day organized and launched by the National Park Trust." />
<meta property="og:url" content="https://apachejunctionindependent.com/sports/kids-to-parks-day-proclaimed-for-may-19/" />
<meta property="og:site_name" content="Apache Junction Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent" />
<meta property="article:tag" content="Apache Junction" />
<meta property="article:tag" content="Apache Junction Parks and Recreation" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-05-03T11:37:05+00:00" />
<meta property="og:image" content="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-sq-DSCN1809.jpg" />
<meta property="og:image:secure_url" content="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-sq-DSCN1809.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Apache Junction Mayor Jeff Serdy has proclaimed May 19 as Kids to Parks Day. The proclamation asks residents to take children to a neighborhood, state or national park on May 19, the eighth Kids to Parks Day organized and launched by the National Park Trust." />
<meta name="twitter:title" content="Kids to Parks Day proclaimed for May 19" />
<meta name="twitter:site" content="@AJGCIndependent" />
<meta name="twitter:image" content="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-sq-DSCN1809.jpg" />
<meta name="twitter:creator" content="@AJGCIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Comments Feed" href="https://apachejunctionindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Kids to Parks Day proclaimed for May 19 Comments Feed" href="https://apachejunctionindependent.com/sports/kids-to-parks-day-proclaimed-for-may-19/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/apachejunctionin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://apachejunctionindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://apachejunctionindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.48.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/e1w29ji8/8ifsl.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://apachejunctionindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/1vr83u5/8ifsl.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/apachejunctionindependent.com\/wp-admin\/admin-ajax.php","security":"36bca35b89","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/dfz7aiw8/8ifsl.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://apachejunctionindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://apachejunctionindependent.com/?p=18563' />
<link rel="alternate" type="application/json+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fsports%2Fkids-to-parks-day-proclaimed-for-may-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fsports%2Fkids-to-parks-day-proclaimed-for-may-19%2F&#038;format=xml" />
<meta property="fb:app_id" content="616717401797660"/><link rel="shortcut icon" href="https://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.wp-caption {
background: #FFFFFF;
border: 1px solid #FFFFFF;
padding: 4px 0 5px 0;
text-align: center;
}
.wp-caption p.wp-caption-text {
font-size: 11px;
font-style: italic;
font-weight: bold;
line-height: 12px;
margin: 0;
padding: 3px 3px 3px 3px;
text-align: right;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://apachejunctionindependent.com/sports/kids-to-parks-day-proclaimed-for-may-19/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1492783415704-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891181052-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891294431-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'apache junction');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics apache junction -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62652933-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}		</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-18563 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1769"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://apachejunctionindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-13019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13019"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://apachejunctionindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768"><a href="http://www.newslibrary.com/sites/ajgc/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-13652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13652"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12971"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://apachejunctionindependent.com/enewsletter/">Free Newsletter</a></li>
</ul>		<form method="get" id="searchform" action="https://apachejunctionindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://apachejunctionindependent.com"><img src="https://apachejunctionindependent.com/wp-content/uploads/2015/06/AJI-logo.jpg" alt="Apache Junction Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://apachejunctionindependent.com/section/news/">News</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://apachejunctionindependent.com/section/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://apachejunctionindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://apachejunctionindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17126"><a href="https://apachejunctionindependent.com/section/calendar/">Events</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://apachejunctionindependent.com/section/business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://apachejunctionindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17127"><a href="https://apachejunctionindependent.com/section/galleries/">Photo Galleries</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="https://apachejunctionindependent.com">Home</a> 
<a href="https://apachejunctionindependent.com/section/enewsletter/">Enewsletter</a> <span class="entry-title">Kids to Parks Day proclaimed for May 19</span>				</div><!--end #breadcrumbs-->
<div id="post-18563" class="post-18563 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-sports tag-apache-junction tag-apache-junction-parks-and-recreation tag-featured byline-richard-dyer">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Kids to Parks Day proclaimed for May 19</h1>  
<div class="entry-meta">
<span class="entry-date">May 3rd, 2018</span> &middot; by <a href="https://apachejunctionindependent.com/byline/richard-dyer/" rel="tag">Richard H Dyer</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://apachejunctionindependent.com/sports/kids-to-parks-day-proclaimed-for-may-19/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_18565" style="width: 610px" class="wp-caption aligncenter"><a href="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-DSCN1809.jpg"><img class="size-full wp-image-18565" src="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-DSCN1809.jpg" alt="" width="600" height="653" srcset="https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-DSCN1809.jpg 600w, https://apachejunctionindependent.com/wp-content/uploads/2018/05/AJ-proclamation-parks-DSCN1809-276x300.jpg 276w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Apache Junction Mayor Jeff Serdy and Parks and Recreation Director Liz Langenbach pose with a Kids to Parks Day proclamation at the May 1 city council meeting. (Independent Newsmedia/Richard H. Dyer)</p></div>
<p>Apache Junction Mayor Jeff Serdy has proclaimed May 19 as Kids to Parks Day. The proclamation asks residents to take children to a neighborhood, state or national park on May 19, the eighth Kids to Parks Day organized and launched by the National Park Trust.</p>
<p>“Kids to Parks Day empowers kids and encourages families to get outdoors and visit America’s parks,” it states.</p>
<p>“It is important to introduce a new generation to our nation’s parks and &#8230; we should encourage children to lead a more active lifestyle to combat the issues of childhood obesity, diabetes mellitus, hypertension and hypercholesterolemia,” according to the proclamation.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>
</div></div>
<!-- Byline Description -->
<p><em>Editor Richard Dyer can be reached at <a href="mailto:rdyer@newszap.com">rdyer@newszap.com</a></em></p>
<div class="spacer_10"></div>
<div class="entry-tags"><span>Tags:</span><a href="https://apachejunctionindependent.com/tag/apache-junction/" rel="tag">Apache Junction</a> &middot; <a href="https://apachejunctionindependent.com/tag/apache-junction-parks-and-recreation/" rel="tag">Apache Junction Parks and Recreation</a> &middot; <a href="https://apachejunctionindependent.com/tag/featured/" rel="tag">Featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-18563 -->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//apachejunctionindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=dff607dcea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Apache Junction Independent daily email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_dff607dcea" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>	
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://apachejunctionindependent.az.newsmemory.com/"><img src="https://apachejunctionindependent-az.newsmemory.com/getprima.php"></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/AJGCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://apachejunctionindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-17282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17282"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2018 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=616717401797660&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.17926502227783 seconds, on 03-05-18 13:56:51 --><!-- need to refresh to see cached version -->