<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Officials: Monsoon moisture needed to extinguish Woodbury Fire | Apache Junction Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://apachejunctionindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent RSS Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Apache Junction Independent Atom Feed" href="https://apachejunctionindependent.com/feed/atom/" />
<link rel="pingback" href="https://apachejunctionindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/6z5nklfm/853zs.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Moisture from a monsoon is needed to extinguish the Woodbury Fire burning in the Superstition Wilderness, an official said at a community meeting June 18."/>
<link rel="canonical" href="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials: Monsoon moisture needed to extinguish Woodbury Fire" />
<meta property="og:description" content="Moisture from a monsoon is needed to extinguish the Woodbury Fire burning in the Superstition Wilderness, an official said at a community meeting June 18." />
<meta property="og:url" content="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/" />
<meta property="og:site_name" content="Apache Junction Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Superstition Wildnerness" />
<meta property="article:tag" content="Woodbury Fire" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-19T18:23:31+00:00" />
<meta property="article:modified_time" content="2019-06-19T18:23:38+00:00" />
<meta property="og:updated_time" content="2019-06-19T18:23:38+00:00" />
<meta property="og:image" content="https://apachejunctionindependent.com/wp-content/uploads/2019/06/2019_06_10-14.09.10.309-CDT.jpeg" />
<meta property="og:image:secure_url" content="https://apachejunctionindependent.com/wp-content/uploads/2019/06/2019_06_10-14.09.10.309-CDT.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Moisture from a monsoon is needed to extinguish the Woodbury Fire burning in the Superstition Wilderness, an official said at a community meeting June 18." />
<meta name="twitter:title" content="Officials: Monsoon moisture needed to extinguish Woodbury Fire" />
<meta name="twitter:site" content="@AJGCIndependent" />
<meta name="twitter:image" content="https://apachejunctionindependent.com/wp-content/uploads/2019/06/2019_06_10-14.09.10.309-CDT.jpeg" />
<meta name="twitter:creator" content="@AJGCIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://apachejunctionindependent.com/#organization","name":"","url":"https://apachejunctionindependent.com/","sameAs":["http://www.facebook.com/ApacheJunctionGoldCanyonIndependent","https://twitter.com/AJGCIndependent"],"logo":{"@type":"ImageObject","@id":"https://apachejunctionindependent.com/#logo","url":"https://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg","width":100,"height":100},"image":{"@id":"https://apachejunctionindependent.com/#logo"}},{"@type":"WebSite","@id":"https://apachejunctionindependent.com/#website","url":"https://apachejunctionindependent.com/","name":"Apache Junction Independent","publisher":{"@id":"https://apachejunctionindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://apachejunctionindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#webpage","url":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/","inLanguage":"en-US","name":"Officials: Monsoon moisture needed to extinguish Woodbury Fire","isPartOf":{"@id":"https://apachejunctionindependent.com/#website"},"image":{"@type":"ImageObject","@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#primaryimage","url":"https://apachejunctionindependent.com/wp-content/uploads/2019/06/2019_06_10-14.09.10.309-CDT.jpeg","width":600,"height":450},"primaryImageOfPage":{"@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#primaryimage"},"datePublished":"2019-06-19T18:23:31+00:00","dateModified":"2019-06-19T18:23:38+00:00","description":"Moisture from a monsoon is needed to extinguish the Woodbury Fire burning in the Superstition Wilderness, an official said at a community meeting June 18."},{"@type":"Article","@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#article","isPartOf":{"@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#webpage"},"author":{"@id":"https://apachejunctionindependent.com/schema/person/richard-dyer/#author"},"headline":"Officials: Monsoon moisture needed to extinguish Woodbury Fire","datePublished":"2019-06-19T18:23:31+00:00","dateModified":"2019-06-19T18:23:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#webpage"},"publisher":{"@id":"https://apachejunctionindependent.com/#organization"},"image":{"@id":"https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/#primaryimage"},"keywords":"Featured,Superstition Wildnerness,Woodbury Fire","articleSection":"Enewsletter,News"},{"@type":["Person"],"@id":"https://apachejunctionindependent.com/author/rd6822aji/#author","name":"Richard Dyer","image":{"@type":"ImageObject","@id":"https://apachejunctionindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7148d451a78ce0adf4ba9ab23a637f65?s=96&d=mm&r=g","caption":"Richard Dyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Comments Feed" href="https://apachejunctionindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Officials: Monsoon moisture needed to extinguish Woodbury Fire Comments Feed" href="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/apachejunctionin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/881kr5yf/853zs.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/1eufdg5p/853zs.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/apachejunctionindependent.com\/wp-admin\/admin-ajax.php","security":"365f461414","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/8jt2k4sn/853zs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://apachejunctionindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://apachejunctionindependent.com/?p=24490' />
<link rel="alternate" type="application/json+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fnews%2Fofficials-monsoon-moisture-needed-to-extinguish-woodbury-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fnews%2Fofficials-monsoon-moisture-needed-to-extinguish-woodbury-fire%2F&#038;format=xml" />
<meta property="fb:app_id" content="616717401797660"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.wp-caption {
background: #FFFFFF;
border: 1px solid #FFFFFF;
padding: 4px 0 5px 0;
text-align: center;
}
.wp-caption p.wp-caption-text {
font-size: 11px;
font-style: italic;
font-weight: bold;
line-height: 12px;
margin: 0;
padding: 3px 3px 3px 3px;
text-align: right;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold
font-style: italic
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1492783415704-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891181052-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891294431-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'apache junction');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics apache junction -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62652933-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}		</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24490 single-format-standard custom-background ie">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1769"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://apachejunctionindependent-az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-13019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13019"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://apachejunctionindependent-az.newsmemory.com/?startWithTab=market">Print Edition Ads</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768"><a href="http://www.newslibrary.com/sites/ajgc/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-13652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13652"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://apachejunctionindependent.com/enewsletter/">Free Newsletter</a></li>
<li id="menu-item-22475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22475"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-22476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22476"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-22477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22477"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-22479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22479"><a href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
<li id="menu-item-22480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22480"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-22482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22482"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-22483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22483"><a href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
<li id="menu-item-22484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22484"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-22485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22485"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-22486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22486"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://apachejunctionindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://apachejunctionindependent.com"><img src="https://apachejunctionindependent.com/wp-content/uploads/2015/06/AJI-logo.jpg" alt="Apache Junction Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="https://apachejunctionindependent.com/section/news/">News</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://apachejunctionindependent.com/section/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://apachejunctionindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://apachejunctionindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17126"><a href="https://apachejunctionindependent.com/section/calendar/">Events</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://apachejunctionindependent.com/section/business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://apachejunctionindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17127"><a href="https://apachejunctionindependent.com/section/galleries/">Photo Galleries</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="https://apachejunctionindependent.com">Home</a> 
<a href="https://apachejunctionindependent.com/section/enewsletter/">Enewsletter</a> <span class="entry-title">Officials: Monsoon moisture needed to extinguish Woodbury Fire</span>				</div><!--end #breadcrumbs-->
<div id="post-24490" class="post-24490 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-news tag-featured tag-superstition-wildnerness tag-woodbury-fire Authors-richard-dyer">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Officials: Monsoon moisture needed to extinguish Woodbury Fire</h1>  
<div class="entry-meta">
<span class="entry-date">Jun 19th, 2019</span> &middot; by  <a href="https://apachejunctionindependent.com/topic/richard-dyer/" rel="tag">Richard H Dyer</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div class="wp-block-image"><figure class="aligncenter"><img src="https://apachejunctionindependent.com/wp-content/uploads/2019/06/Woodbury-Fire-June-19.jpg" alt="" class="wp-image-24491" srcset="https://apachejunctionindependent.com/wp-content/uploads/2019/06/Woodbury-Fire-June-19.jpg 600w, https://apachejunctionindependent.com/wp-content/uploads/2019/06/Woodbury-Fire-June-19-300x203.jpg 300w, https://apachejunctionindependent.com/wp-content/uploads/2019/06/Woodbury-Fire-June-19-120x80.jpg 120w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>The location and size of the Woodbury Fire about 8 p.m. June 18, according to inciweb.nwcg.gov/incident/6382/.</figcaption></figure></div>
<p>Moisture from a monsoon is needed to extinguish the Woodbury Fire burning in the Superstition Wilderness, an official said at a community meeting June 18.</p>
<p>“So this fire is going to be going until the monsoons. It’s not going to be put out this week, next week. We have to get monsoon moisture out there to put it out,” Robb Beery, long-term fire analyst with the Type 1 Southwest Area Incident Management Team (Team 2), said at the meeting. It was held at 6 p.m. at Gold Canyon United Methodist Church, 6640 S. Kings Ranch Road.</p>
<p>Monsoons generally arrive in the region between July 7-14, he said.</p>
<p>“So we’re looking at fire behavior out four to six weeks still,” he said.</p>
<div class="wp-block-image"><figure class="alignleft"><img src="https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5481-Copy-262x300.jpg" alt="" class="wp-image-24493" srcset="https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5481-Copy-262x300.jpg 262w, https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5481-Copy.jpg 600w" sizes="(max-width: 262px) 100vw, 262px" /><figcaption>Robb Beery, long-term fire analyst with the Type 1 Southwest Area Incident Management Team (Team 2), gives a presentation June 18 in Gold Canyon. At his left is a sign-language interpreter and in the foreground is a stenographer.  (Richard H. Dyer, Independent Newsmedia)</figcaption></figure></div>
<p>Mr. Beery is part of the 56-member team that took over management of the Woodbury Fire on June 12. The incident command post is at Peralta Trail Elementary School, 10965 E. Peralta Road in Gold Canyon.</p>
<p>The fire that started 5 miles northwest of Superior in the Tonto National Forest started June 8 and is now 44,451 acres and 15% contained, according to an 8:39 p.m. June 18 release from the Arizona Emergency Information Network.</p>
<p>There is no immediate threat for communities around the fire; however, firefighters continue to improve barriers and provide structure preparations as contingencies, the release states.</p>
<p>Because of the fire danger, the sale of fireworks will not be allowed until October, Superstition Fire and Medical District Chief Mike Farber said at the June 18 community meeting.</p>
<p>“As of tomorrow … we’re banning fireworks, both the sale … and the use of until at least Oct. 1,” he said.</p>
<p>The July 4 fireworks show at Apache Junction High School will not be affected by the ban, he said.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p>“In addition, there will be a fireworks show at the high school. Now [those are] grass fields, we have fire trucks there, we’ve done this for years … so no problem there,” Chief Farber said.</p>
<p>The Woodbury Fire is primarily moving east and northeast, with 760 personnel fighting the fire on land with assistance from helicopters and planes in the air, officials said at the meeting.</p>
<div class="wp-block-image"><figure class="alignright"><img src="https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5492-Copy-300x119.jpg" alt="" class="wp-image-24494" srcset="https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5492-Copy-300x119.jpg 300w, https://apachejunctionindependent.com/wp-content/uploads/2019/06/DSCN5492-Copy.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Some of the hundreds of people who attended the June 18 community meeting in Gold Canyon (Richard H. Dyer, Independent Newsmedia)</figcaption></figure></div>
<p>Gold Canyon resident Bill Riggle said he saw plumes of smoke rising from the Superstition Wilderness June 18 as he drove home on U.S. Highway 60 from work in Tempe.</p>
<p>“You could really tell all the way from Tempe how intense the fire was, so definitely wanted to get an update and see what was going on,” he said of the meeting.</p>
<p>“It looked like the whole mountain was on fire. When you got closer it wasn’t as intense, but when you’re back in Tempe it … was behind the Superstition Mountains so it looked like everything was burning, which it is,” Mr. Riggle said.</p>
<p>Gold Canyon residents James and Charlotte Kraus attended the meeting to learn if the fire is heading west.</p>
<p>“We’re afraid of what’s going to happen with this fire,” Mr. Kraus said. “I don’t know what the odds are that the fire will come over the Superstition Mountains,” he said.</p>
<p>“What they’re saying is that the fire is moving northeast and so it is moving away from where we live here in Gold Canyon, so the threat isn’t intense,” Mrs. Kraus said, looking at notes she wrote in the margins of a release handed out at the meeting.</p>
<p>“But at this time it’s not a threat. They’ve got a perimeter established, which is wonderful. They’ve done something &#8212; wonderful things. I took all kinds of notes. They have hundreds of people &#8212; firefighters &#8212; out there. I’m very impressed with the efforts. They are magnificent. I really am impressed,” she said.  </p>
<h2>June 18 AEIN update</h2>
<p>The following actions were successfully completed June 18 on the Woodbury Fire, according to the release from the Arizona Emergency Information Network:</p>
<ul><li>Fire was kept east of the Superstition Wilderness boundary and south of State Route 88 on the eastern and northern portions of the fire perimeter. The vegetation in this area is light flashy fuel of dead annual grass that burns rapidly and then tends to die out quickly.</li><li>Fire spread to the east in chaparral-brush-type fuels. A large smoke column could be observed in the afternoon from fire in this fuel type.</li><li>Fire growth south of the Superstition Wilderness boundary was minimized along the southern edge of the fire’s perimeter. As on the western flank, these fuels were predominantly dead and dry annual grass.</li></ul>
<p>A helicopter was used for aerial ignition the morning of June 17 to begin a low-intensity fire burn in the Reavis Ranch area to reduce fuels in front of the advancing fire to protect an apple orchard and Medusa Tree. The huge juniper tree near the Reavis Ranch, sometimes called the Medusa Tree, and the orchard both appear intact. The fire moved beyond the area by late afternoon June 18, according to the release.</p>
<p>The fire moved easterly June 18 into pockets of heavy chaparral vegetation north and east of Iron Mountain that have been unburned for many decades. A smoke column observed over the fire was from that area, the release states.</p>
<p>The Arizona Emergency Information Network is the state’s official source for emergency updates, preparedness advice and hazards information, and related resources, according to ein.az.gov.</p>
<p>The Woodbury Fire information line is 505-399-2439, the e-mail address is 2019.woodbury@firenet.gov, and the website is inciweb.nwcg.gov/incident/6382.</p>
<!-- Author Description -->
<p><em>Editor Richard Dyer can be reached at <a href="mailto:rdyer@newszap.com">rdyer@newszap.com</a></em></p><div class="spacer_10"></div>
<div class="entry-tags"><span>Tags:</span><a href="https://apachejunctionindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://apachejunctionindependent.com/tag/superstition-wildnerness/" rel="tag">Superstition Wildnerness</a> &middot; <a href="https://apachejunctionindependent.com/tag/woodbury-fire/" rel="tag">Woodbury Fire</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-24490 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>	
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//apachejunctionindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=dff607dcea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Apache Junction Independent daily email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_dff607dcea" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>	
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://apachejunctionindependent.com/news/officials-monsoon-moisture-needed-to-extinguish-woodbury-fire/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>	
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- news sponsorship rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1502891181052-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502891181052-0'); });
</script>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="https://apachejunctionindependent-az.newsmemory.com/"><img src="https://apachejunctionindependent-az.newsmemory.com/getprima.php"></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/AJGCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://apachejunctionindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-17282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17282"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2019 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=616717401797660&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.97799706459045 seconds, on 19-06-19 12:41:11 --><!-- via php -->