<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>2017-18 holiday service schedule for Valley Metro bus and rail - Apache Junction Independent | Apache Junction Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://apachejunctionindependent.com/wp-content/themes/newswire/style.css" />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent RSS Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Apache Junction Independent Atom Feed" href="https://apachejunctionindependent.com/feed/atom/" />
<link rel="pingback" href="https://apachejunctionindependent.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/colors/default.css" />
<link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->


<!-- MapPress Easy Google Maps Version:2.47.5 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://apachejunctionindependent.com/east-valley-state/2017-18-holiday-service-schedule-valley-metro-bus-rail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017-18 holiday service schedule for Valley Metro bus and rail - Apache Junction Independent" />
<meta property="og:description" content="Take note of the following holiday service times and dates for Valley Metro bus and rail. Thanksgiving, Thursday, Nov. 23 Bus and rail will operate on a Sunday schedule Customer Service closed Day after Thanksgiving, Friday, Nov. 24 Bus and rail will operate on a Sunday schedule Customer Service open 8 a.m.-5 p.m. Christmas Eve, &hellip;" />
<meta property="og:url" content="https://apachejunctionindependent.com/east-valley-state/2017-18-holiday-service-schedule-valley-metro-bus-rail/" />
<meta property="og:site_name" content="Apache Junction Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="East Valley/State" />
<meta property="article:published_time" content="2017-11-18T00:56:51+00:00" />
<meta property="article:modified_time" content="2017-11-16T21:03:14+00:00" />
<meta property="og:updated_time" content="2017-11-16T21:03:14+00:00" />
<meta property="fb:app_id" content="616717401797660" />
<meta property="og:image" content="https://apachejunctionindependent.com/wp-content/uploads/2015/11/AZ-EV-Valley-Metro-logo-square-300x276.jpg" />
<meta property="og:image:secure_url" content="https://apachejunctionindependent.com/wp-content/uploads/2015/11/AZ-EV-Valley-Metro-logo-square-300x276.jpg" />
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Take note of the following holiday service times and dates for Valley Metro bus and rail. Thanksgiving, Thursday, Nov. 23 Bus and rail will operate on a Sunday schedule Customer Service closed Day after Thanksgiving, Friday, Nov. 24 Bus and rail will operate on a Sunday schedule Customer Service open 8 a.m.-5 p.m. Christmas Eve, [&hellip;]" />
<meta name="twitter:title" content="2017-18 holiday service schedule for Valley Metro bus and rail - Apache Junction Independent" />
<meta name="twitter:site" content="@AJGCIndependent" />
<meta name="twitter:image" content="https://apachejunctionindependent.com/wp-content/uploads/2015/11/AZ-EV-Valley-Metro-logo-square-300x276.jpg" />
<meta name="twitter:creator" content="@AJGCIndependent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/apachejunctionindependent.com\/","name":"Apache Junction Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/apachejunctionindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/apachejunctionindependent.com\/east-valley-state\/2017-18-holiday-service-schedule-valley-metro-bus-rail\/","sameAs":["http:\/\/www.facebook.com\/ApacheJunctionGoldCanyonIndependent","https:\/\/twitter.com\/AJGCIndependent"],"@id":"#organization","name":"Apache Junction \/ Gold Canyon Independent","logo":"http:\/\/apachejunctionindependent.com\/wp-content\/uploads\/2015\/05\/arizona-favicon.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent &raquo; Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent &raquo; Comments Feed" href="https://apachejunctionindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent &raquo; 2017-18 holiday service schedule for Valley Metro bus and rail Comments Feed" href="https://apachejunctionindependent.com/east-valley-state/2017-18-holiday-service-schedule-valley-metro-bus-rail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/apachejunctionin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://apachejunctionindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://apachejunctionindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.5' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://apachejunctionindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/apachejunctionindependent.com\/wp-admin\/admin-ajax.php","security":"6c9c0f022b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://apachejunctionindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p7BuG5-3KJ' />
<link rel="alternate" type="application/json+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Feast-valley-state%2F2017-18-holiday-service-schedule-valley-metro-bus-rail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Feast-valley-state%2F2017-18-holiday-service-schedule-valley-metro-bus-rail%2F&#038;format=xml" />
<meta property="fb:app_id" content="616717401797660"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
    font-size: 16px;
    line-height: 25px;
}

.entry-content ul {
	font-size: 16px;
	line-height: 25px;
}

.entry-content ul li {
    padding: 2px 20px 15px 15px;
}

#primary-nav .nav li a {
    line-height: 25px;
    padding: 5px 12px 10px 13px;
 }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://apachejunctionindependent.com/east-valley-state/2017-18-holiday-service-schedule-valley-metro-bus-rail/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>

<!-- Doubleclick -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
    googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
    googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
    googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
		googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1492783415704-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
	googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891181052-0').setTargeting('page', ['news']).addService(googletag.pubads());
    googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891294431-0').setTargeting('page', ['education']).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('community', 'east valley');
    googletag.pubads().setTargeting('community', 'apache junction');
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!-- google analytics apache junction -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62652933-1', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media only screen and (max-width: 767px) {
  .footer-categories {
    display: block;
    height: auto;
    margin-bottom: 5px;
  }
}			</style>
		</head>
<body class="post-template-default single single-post postid-14429 single-format-standard custom-background unknown">
<div id="wrapper">
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-1769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1769"><a href="#">Reader Services</a>
<ul class="sub-menu">
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a href="https://apachejunctionindependent.com/find/">Find the Apache Junction Independent</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://apachejunctionindependent.az.newsmemory.com/">E-Newspaper</a></li>
	<li id="menu-item-13019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13019"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
	<li id="menu-item-13020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13020"><a href="https://newszap.com/pyn/az/">Publish Your News</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://apachejunctionindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
	<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768"><a href="http://www.newslibrary.com/sites/ajgc/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-13652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13652"><a href="https://www.publicnoticeads.com/AZ/">Legal Notices</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
	<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12971"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://apachejunctionindependent.com/enewsletter/">Email Newsletter</a></li>
</ul>		<form method="get" id="searchform" action="https://apachejunctionindependent.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>
	</div><!-- #primary-nav -->
			
	<div id="header">
					<a href="https://apachejunctionindependent.com"><img src="https://apachejunctionindependent.com/wp-content/uploads/2015/06/AJI-logo.jpg" alt="Apache Junction Independent" id="logo"/></a>
			    <div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div> 
	</div><!-- #header-->

	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://apachejunctionindependent.com/section/news/">News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://apachejunctionindependent.com/section/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://apachejunctionindependent.com/section/east-valley-state/">East Valley</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://apachejunctionindependent.com/section/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://apachejunctionindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://apachejunctionindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://apachejunctionindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://apachejunctionindependent.com/section/pinal-county/">Pinal</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://apachejunctionindependent.com/section/police-sheriff-fire/">Police/Sheriff/Fire</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://apachejunctionindependent.com/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->

	<div id="main">
        
        <div id="content">
        
            <div id="breadcrumbs">
				<a href="https://apachejunctionindependent.com">Home</a> 
							<a href="https://apachejunctionindependent.com/section/east-valley-state/">East Valley/State</a> <span class="entry-title">2017-18 holiday service schedule for Valley Metro bus and rail</span>				</div><!--end #breadcrumbs-->





						
			
		 	<div id="post-14429" class="post-14429 post type-post status-publish format-standard has-post-thumbnail hentry category-east-valley-state tag-featured byline-apache-junction-independent-staff-reports">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
		 	
				<h1 class="entry-title">2017-18 holiday service schedule for Valley Metro bus and rail</h1>  
						<div class="entry-meta">
  				<span class="entry-date">Nov 18th, 2017</span> &middot; by <a href="https://apachejunctionindependent.com/byline/apache-junction-independent-staff-reports/" rel="tag">Apache Junction Independent staff reports</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://apachejunctionindependent.com/east-valley-state/2017-18-holiday-service-schedule-valley-metro-bus-rail/"></fb:comments-count></span>
			</div><!-- .entry-meta -->
  
	<div class="entry-content">
				<p class="x_MsoNormal">Take note of the following holiday service times and dates for Valley Metro bus and rail.</p>
<p class="x_MsoNormal"><b>Thanksgiving, Thursday, Nov. 23</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst">Bus and rail will operate on a Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service closed</li>
</ul>
<p class="x_MsoNormal"><b>Day after Thanksgiving, Friday, Nov. 24</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst">Bus and rail will operate on a Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service open 8 a.m.-5 p.m.</li>
</ul>
<p class="x_MsoNormal"><b>Christmas Eve, Sunday, Dec. 24</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst">Bus and rail will operate on a regular Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service open 8 a.m.-5 p.m.</li>
</ul>
<p class="x_MsoNormal"><b>Christmas Day, Monday, Dec. 25</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst">Bus and rail service will operate on a Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service closed</li>
</ul>
<p class="x_MsoNormal"><b>New Year’s Eve, Sunday, Dec. 31</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst"><span class="contextualExtensionHighlight ms-font-color-themePrimary ms-border-color-themePrimary ident_3241_3372" tabindex="0" role="button">Coors Light Free Rides on all bus, rail, para-transit and Dial-a-Ride services begin at 7 p.m. through end of service day</span></li>
<li class="x_MsoListParagraphCxSpMiddle">Rail will operate a regular Sunday schedule with enhanced service to support New Year’s Eve events and bus will operate a regular Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service open 8 a.m.-5 p.m.</li>
</ul>
<p class="x_MsoNormal"><b>New Year’s Day, Monday, Jan. 1</b></p>
<ul>
<li class="x_MsoListParagraphCxSpFirst">Bus and rail will operate on a Sunday schedule</li>
<li class="x_MsoListParagraphCxSpLast">Customer Service closed</li>
</ul>
<p class="x_MsoNormal">Riders can check schedules and plan trips with Valley Metro’s <a href="http://www.valleymetro.org/planning_your_trip" target="_blank" rel="noopener noreferrer">online tools</a>. For more information, visit <a href="http://www.valleymetro.org/" target="_blank" rel="noopener noreferrer">valleymetro.org</a>.</p>
<p class="x_MsoNormal"><b>About Valley Metro</b></p>
<p class="x_MsoNormal">Valley Metro provides eco-friendly public transit options to residents of greater Phoenix and Maricopa County including the planning and operations of a regional bus system and the development and operations of 26 miles of light rail. In fiscal year 2017, total ridership for the system was 66 million passengers. Seven high-capacity transit extensions are under construction that will create a 66-mile system by 2034. Valley Metro also offers transit options including alternative transportation programs for seniors and people with disabilities, commuter vanpools, online carpool matching, bus trip mapping, bicycle safety and tele-work assistance. Two boards of directors set the policy direction for the agency with the intent of advancing the regional public transit system. In October 2017, the boards approved a <a href="http://www.valleymetro.org/getting_on_board/code_of_conduct/" target="_blank" rel="noopener noreferrer">“Respect the Ride”</a> code of conduct, focusing on creating a safe and positive rider experience, while also discouraging disruptive, intrusive, unsafe or inappropriate behaviors in a public setting. Get the latest news by following Valley Metro on <a href="https://www.facebook.com/valleymetro" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://www.instagram.com/valleymetro/" target="_blank" rel="noopener noreferrer">Instagram</a> and <a href="https://twitter.com/valleymetro" target="_blank" rel="noopener noreferrer">Twitter</a> or visiting <a href="http://www.valleymetro.org/" target="_blank" rel="noopener noreferrer">valleymetro.org</a>.</p>
<p class="x_MsoNormal">
		
<!-- Byline Description -->
		<p><em></em></p>
<div class="spacer_10"></div>



		
		
		<div class="entry-tags"><span>Tags:</span><a href="https://apachejunctionindependent.com/tag/featured/" rel="tag">Featured</a></div>		  		<div class="clear"></div>

	</div><!--end .entry-->
	
	

				



					<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul class="related-loop">		
	    				 <li >
			 <a href="https://apachejunctionindependent.com/sports/opt-outside-for-adventure-on-black-friday-nov-24/" rel="bookmark"><img width="120" height="80" src="https://apachejunctionindependent.com/wp-content/uploads/2016/12/AZ-EV-Arizona-State-Parks-sq-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="Opt outside for adventure on Black Friday, Nov. 24" href="https://apachejunctionindependent.com/sports/opt-outside-for-adventure-on-black-friday-nov-24/">Opt outside for adventure on Black Friday, Nov. 24</a></h2>
	<div class="entry-meta">
		11/18/2017 &middot; <a href="https://apachejunctionindependent.com/sports/opt-outside-for-adventure-on-black-friday-nov-24/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li >
			 <a href="https://apachejunctionindependent.com/pinal-county/options-for-u-s-highway-60-bridge-at-pinto-creek/" rel="bookmark"><img width="120" height="80" src="https://apachejunctionindependent.com/wp-content/uploads/2017/11/AZ-EV-Pinto-Bridge-sq-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="ADOT seeks public input on options for U.S. Highway 60 bridge at Pinto Creek" href="https://apachejunctionindependent.com/pinal-county/options-for-u-s-highway-60-bridge-at-pinto-creek/">ADOT seeks public input on options for U.S. Highway 60 bridge at Pinto Creek</a></h2>
	<div class="entry-meta">
		11/18/2017 &middot; <a href="https://apachejunctionindependent.com/pinal-county/options-for-u-s-highway-60-bridge-at-pinto-creek/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    				 <li class="last-entry">
			 <a href="https://apachejunctionindependent.com/opinion/fight-medicare-fraud-guard-your-card/" rel="bookmark"><img width="120" height="80" src="https://apachejunctionindependent.com/wp-content/uploads/2017/05/0524aj-Greg-Dill-column-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
			  
		<h2 class="entry-title"><a title="OPINION: Fight Medicare fraud &#8211; guard your card" href="https://apachejunctionindependent.com/opinion/fight-medicare-fraud-guard-your-card/">OPINION: Fight Medicare fraud &#8211; guard your card</a></h2>
	<div class="entry-meta">
		11/18/2017 &middot; <a href="https://apachejunctionindependent.com/opinion/fight-medicare-fraud-guard-your-card/#respond">0 Comment</a>	</div><!--end .entry-meta-->
                          </li>			
	    			</ul>		
	  				<div class="single-ad">
					<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
				<div class="clear"></div>
			</div>
<div class="clear"></div>
							
</div><!-- #post-14429 -->
	
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//apachejunctionindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=dff607dcea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Apache Junction Independent daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_dff607dcea" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>	

<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
	
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	

	
	  
</div><!--end #content-->

<div id="sidebar">
	<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
		<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
		</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://apachejunctionindependent.az.newsmemory.com/"><img src="https://apachejunctionindependent-az.newsmemory.com/newsmemvol2/arizona/apachejunctionindependent//prima/prima.jpg"></a></div>
		</div>		
		<div class="tj_widget_social">
		<div class="social-icons">
			<ul>
				<li class="icon-rss"><a href="https://apachejunctionindependent.com/feed/">Subscribe to<br />RSS</a></li>
				<li class="icon-twitter"><a href="http://twitter.com/AJGCIndependent">Follow on<br />Twitter</a></li>
				<li class="icon-facebook"><a href="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent">Join us on<br />Facebook</a></li>				
                <li class="icon-enews"><a href="https://apachejunctionindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
				</ul>
			<div class="clear"></div>
		</div>
        
		</div><!-- .tj_widget_social -->
			

		<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
		<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
		</div></div><!-- #sidebar -->

	</div><!-- #main -->

	<div class="clear"></div>
	
	<div class="footer-categories">
		<ul>
			<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://apachejunctionindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4287"><a href="https://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
</ul></div></a></li>

		</ul>
		<div class="clear"></div>
	</div><!-- .footer-categories -->

	<div class="copyright">
		<p>&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
		<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
	</div><!-- .copyright -->

	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

	<div style="display:none">
	</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=616717401797660&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>