<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>10 October events in Apache Junction | Apache Junction Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://apachejunctionindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent RSS Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Apache Junction Independent Atom Feed" href="https://apachejunctionindependent.com/feed/atom/" />
<link rel="pingback" href="https://apachejunctionindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://apachejunctionindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/6z5nklfm/853zs.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A sampling of 10 events planned in October in Apache Junction:"/>
<link rel="canonical" href="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 October events in Apache Junction" />
<meta property="og:description" content="A sampling of 10 events planned in October in Apache Junction:" />
<meta property="og:url" content="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/" />
<meta property="og:site_name" content="Apache Junction Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent" />
<meta property="article:tag" content="City of Apache Junction" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2019-09-27T19:26:13+00:00" />
<meta property="article:modified_time" content="2019-09-27T20:32:33+00:00" />
<meta property="og:updated_time" content="2019-09-27T20:32:33+00:00" />
<meta property="og:image" content="https://apachejunctionindependent.com/wp-content/uploads/2015/10/1014aj-AJPR-Halloween-Katelyn-Beazley.jpg" />
<meta property="og:image:secure_url" content="https://apachejunctionindependent.com/wp-content/uploads/2015/10/1014aj-AJPR-Halloween-Katelyn-Beazley.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A sampling of 10 events planned in October in Apache Junction:" />
<meta name="twitter:title" content="10 October events in Apache Junction" />
<meta name="twitter:site" content="@AJGCIndependent" />
<meta name="twitter:image" content="https://apachejunctionindependent.com/wp-content/uploads/2015/10/1014aj-AJPR-Halloween-Katelyn-Beazley.jpg" />
<meta name="twitter:creator" content="@AJGCIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://apachejunctionindependent.com/#website","url":"https://apachejunctionindependent.com/","name":"Apache Junction Independent","potentialAction":{"@type":"SearchAction","target":"https://apachejunctionindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/#primaryimage","url":"https://apachejunctionindependent.com/wp-content/uploads/2015/10/1014aj-AJPR-Halloween-Katelyn-Beazley.jpg","width":504,"height":589},{"@type":"WebPage","@id":"https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/#webpage","url":"https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/","inLanguage":"en-US","name":"10 October events in Apache Junction","isPartOf":{"@id":"https://apachejunctionindependent.com/#website"},"primaryImageOfPage":{"@id":"https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/#primaryimage"},"datePublished":"2019-09-27T19:26:13+00:00","dateModified":"2019-09-27T20:32:33+00:00","author":{"@id":"https://apachejunctionindependent.com/#/schema/person/b5f02ac8330bef50f8a4cb2aadd25ea6"},"description":"A sampling of 10 events planned in October in Apache Junction:"},{"@type":["Person"],"@id":"https://apachejunctionindependent.com/#/schema/person/b5f02ac8330bef50f8a4cb2aadd25ea6","name":"Richard Dyer","image":{"@type":"ImageObject","@id":"https://apachejunctionindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7148d451a78ce0adf4ba9ab23a637f65?s=96&d=mm&r=g","caption":"Richard Dyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Feed" href="https://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; Comments Feed" href="https://apachejunctionindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Apache Junction Independent &raquo; 10 October events in Apache Junction Comments Feed" href="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/apachejunctionin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/881kr5yf/853zs.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/1eufdg5p/853zs.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.3+2.5.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/76rj5pv3/9qwes.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.2.3+2.5.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/apachejunctionindependent.com\/wp-admin\/admin-ajax.php","security":"51e2bc2166","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/8jt2k4sn/853zs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://apachejunctionindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://apachejunctionindependent.com/?p=25958' />
<link rel="alternate" type="application/json+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fcalendar%2F10-october-events-in-apache-junction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapachejunctionindependent.com%2Fcalendar%2F10-october-events-in-apache-junction%2F&#038;format=xml" />
<meta property="fb:app_id" content="616717401797660"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.wp-caption {
background: #FFFFFF;
border: 1px solid #FFFFFF;
padding: 4px 0 5px 0;
text-align: center;
}
.wp-caption p.wp-caption-text {
font-size: 11px;
font-style: italic;
font-weight: bold;
line-height: 12px;
margin: 0;
padding: 3px 3px 3px 3px;
text-align: right;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold
font-style: italic
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1492783415704-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891181052-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502891294431-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'apache junction');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics apache junction -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62652933-1', 'auto');
ga('send', 'pageview');
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}		</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-25958 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1769"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://apachejunctionindependent-az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-13019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13019"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://apachejunctionindependent-az.newsmemory.com/?startWithTab=market">Print Edition Ads</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768"><a href="http://www.newslibrary.com/sites/ajgc/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-13652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13652"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://apachejunctionindependent.com/enewsletter/">Free Newsletter</a></li>
<li id="menu-item-22475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22475"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-22476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22476"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-22477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22477"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-22479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22479"><a href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
<li id="menu-item-22480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22480"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-22482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22482"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-22483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22483"><a href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
<li id="menu-item-22484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22484"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-22485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22485"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-22486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22486"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://apachejunctionindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://apachejunctionindependent.com"><img src="https://apachejunctionindependent.com/wp-content/uploads/2015/06/AJI-logo.jpg" alt="Apache Junction Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://apachejunctionindependent.com/section/news/">News</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://apachejunctionindependent.com/section/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://apachejunctionindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://apachejunctionindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-17126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17126"><a href="https://apachejunctionindependent.com/section/calendar/">Events</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://apachejunctionindependent.com/section/business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://apachejunctionindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-17127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17127"><a href="https://apachejunctionindependent.com/section/galleries/">Photo Galleries</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="https://apachejunctionindependent.com">Home</a> 
<a href="https://apachejunctionindependent.com/section/enewsletter/">Enewsletter</a> <span class="entry-title">10 October events in Apache Junction</span>				</div><!--end #breadcrumbs-->
<div id="post-25958" class="post-25958 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-calendar tag-city-of-apache-junction Authors-apache-junction-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">10 October events in Apache Junction</h1>  
<div class="entry-meta">
<span class="entry-date">Sep 27th, 2019</span> &middot; by  <a href="https://apachejunctionindependent.com/topic/apache-junction-independent/" rel="tag">Apache Junction Independent</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<figure class="wp-block-image"><img src="https://apachejunctionindependent.com/wp-content/uploads/2018/11/halloween-at-AJ-parks-and-rec-2-2018.jpg" alt="" class="wp-image-21360" srcset="https://apachejunctionindependent.com/wp-content/uploads/2018/11/halloween-at-AJ-parks-and-rec-2-2018.jpg 560w, https://apachejunctionindependent.com/wp-content/uploads/2018/11/halloween-at-AJ-parks-and-rec-2-2018-175x300.jpg 175w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption> The annual Halloween Festival is 5-8 p.m. Saturday, Oct. 26 at Flatiron Park, 100 N.  Apache Trail in Apache Junction. (Apache Junction Parks and Recreation Department)</figcaption></figure>
<p>A sampling of 10 events planned in October in Apache Junction:</p>
<ol><li>ART IN THE LIBRARY: 9 a.m. every Wednesday at the Apache Junction Library, 1177 N. Idaho Road. Share your current projects with other artists.</li><li>STEVE HOLMQUIST: 5-6 p.m. Saturday, Oct. 5 at Lost Dutchman State Park, 6109 N. Apache Trail. Meet at Cholla Day Use. Local singer, guitaris, and songwriter from Copper Country will be performing all original stories and songs focusing on our local areas, animals, and characters. Come join us around the campfire and bring your own chair.</li><li>CONCERT IN THE PARK: 6:30-8 p.m. Saturday, Oct. 5 at Flatiron Park, 100 N. Apache Trail. Free. Bring your blanket or lawn chair and enjoy a nice evening outside listening to some great music. The Fall Series of Concerts in the Park is providing you with live entertainment.</li><li>READ AND REC: 10 a.m. Friday, Oct. 11 at Flatiron Park, 100 N. Apache Trail. The Library and Parks &amp; Rec team up for a morning of fun at Flatiron Park. Stories, activities and crafts.</li><li>KIDS KREATE: 3:30 p.m. Friday, Oct. 11 at the Apache Junction Library, 1177 N. Idaho Road. Children will get their own trick-or-treat bag to decorate.</li><li>MOVIE IN THE PARK: 5-9 p.m. Saturday, Oct. 12 at Flatiron Park, 100 N. Apache Trail. Free. Bring your blanket or lawn chair and enjoy a nice evening outside watching a great family movie. “Nightmare Before Christmas” will be played. Second Saturday activities (food trucks and vendor booths) start at 5 p.m. and the featured film will start at 7 p.m.</li><li>MUD RUN: 9-11 a.m. Saturday, Oct. 19 at the Rodeo Grounds, 1590 E. Lost Dutchman Blvd. $20 for adults preregistered through Oct. 18 and $25 at the gate. $10 for youth. The Fit Families Mud Run is a great way for families to experience the obstacle race craze together. It is recommended that parents accompany runners ages 10 and under. </li><li>TRICK OR TREAT COSTUME SWAP: 1 p.m. Saturday, Oct. 19 at the Apache Junction Library, 1177 N. Idaho Road. Come to the library for our first Trick-or-Treat Costume Swap. Tickets are required for the swap. To receive a ticket, please donate a costume for the swap to the library starting Oct. 1.</li><li>VILLAINS UNLEASHED: 2 p.m. Saturday, Oct. 26 at the Apache Junction Library, 1177 N. Idaho Road. Beware the Villains have taken over the Library Halloween event. Kids up to age 17 can trick or treat around the library and enjoy fun activities. </li><li>HALLOWEEN FESTIVAL: 5-8 p.m. Saturday, Oct. 26 at Flatiron Park, 100 N. Apache Trail. Free to attend. There will be lots of activities throughout the night for the whole family including a costume contest, Howl-o-ween K9 Costume Contest, pumpkin carving contest, bounce houses, fun kid’s games, a petting zoo and much more.</li></ol>
<!-- Author Description -->
<p><em><em>The Apache Junction Independent publishes a daily newsletter and website. A print edition is mailed each month to 35,000 homes.</em></em></p><div class="spacer_10"></div>
<div class="entry-tags"><span>Tags:</span><a href="https://apachejunctionindependent.com/tag/city-of-apache-junction/" rel="tag">City of Apache Junction</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-25958 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>	
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//apachejunctionindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=dff607dcea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Apache Junction Independent daily email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_dff607dcea" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>	
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://apachejunctionindependent.com/calendar/10-october-events-in-apache-junction/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>	
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="https://apachejunctionindependent-az.newsmemory.com/"><img src="https://apachejunctionindependent-az.newsmemory.com/getprima.php"></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/AJGCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://apachejunctionindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-17282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17282"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Apache+Junction+Independent">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2019 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=616717401797660&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/apachejunctionindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.41783595085144 seconds, on 27-09-19 15:34:15 --><!-- via php -->