<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Healthy Harvest Free Produce Distribution July 19 - Apache Junction Independent | Apache Junction Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://apachejunctionindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent RSS Feed" href="http://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Apache Junction Independent Atom Feed" href="http://apachejunctionindependent.com/feed/atom/" />
<link rel="pingback" href="http://apachejunctionindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://apachejunctionindependent.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://apachejunctionindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://apachejunctionindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/e07923ecb895e35b7945135afb99d32f/1498065873index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://apachejunctionindependent.com/news/healthy-harvest-free-produce-distribution-july-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Healthy Harvest Free Produce Distribution July 19 - Apache Junction Independent" />
<meta property="og:description" content="The Center at Empowerment Systems will distribute free produce Wednesday, July 19, at The Center, 2066 W. Apache Trail Suite 116 in Apache Junction.
Those with appointments will be able to pick up their food at their appointed time.
Walk-ins are welcome to come at 9:30 a.m. and sign in. To schedule an appointment or for more information, call 480-367-6937 extension 115.
The distributions is generally held the third Wednesday of the month.
Future dates are Aug. 16, Sept. 20, Oct. 18, Nov. 15 and Dec. 20." />
<meta property="og:url" content="http://apachejunctionindependent.com/news/healthy-harvest-free-produce-distribution-july-19/" />
<meta property="og:site_name" content="Apache Junction Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Apache Junction/Gold Canyon News" />
<meta property="article:published_time" content="2017-07-18T00:35:08+00:00" />
<meta property="article:modified_time" content="2017-07-16T11:37:27+00:00" />
<meta property="og:updated_time" content="2017-07-16T11:37:27+00:00" />
<meta property="fb:app_id" content="616717401797660" />
<meta property="og:image" content="http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="416" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Center at Empowerment Systems will distribute free produce Wednesday, July 19, at The Center, 2066 W. Apache Trail Suite 116 in Apache Junction.
Those with appointments will be able to pick up their food at their appointed time.
Walk-ins are welcome to come at 9:30 a.m. and sign in. To schedule an appointment or for more information, call 480-367-6937 extension 115.
The distributions is generally held the third Wednesday of the month.
Future dates are Aug. 16, Sept. 20, Oct. 18, Nov. 15 and Dec. 20." />
<meta name="twitter:title" content="Healthy Harvest Free Produce Distribution July 19 - Apache Junction Independent" />
<meta name="twitter:site" content="@AJGCIndependent" />
<meta name="twitter:image" content="http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans.jpg" />
<meta name="twitter:creator" content="@AJGCIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent &raquo; Feed" href="http://apachejunctionindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apache Junction Independent &raquo; Comments Feed" href="http://apachejunctionindependent.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/apachejunctionindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/apachejunctionin/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://apachejunctionindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://apachejunctionindependent.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://apachejunctionindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://apachejunctionindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/f44f181d47867269fc7d1882d83bcd46/1498065873index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://apachejunctionindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//apachejunctionindependent.com/wp-content/cache/wpfc-minified/19300c258a93b38293c9bc453ad41524/1498065873index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/f0e64683dc95e40b537047e091952d71/1498065873index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/apachejunctionindependent.com\/wp-admin\/admin-ajax.php","security":"f3d91262bd","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/apachejunctionindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//apachejunctionindependent.com/wp-content/cache/wpfc-minified/133f5f8c3f00e531c51e3fc6b4400d59/1498065873index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8'></script> -->
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://apachejunctionindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p7BuG5-34S' />
<link rel="alternate" type="application/json+oembed" href="http://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fapachejunctionindependent.com%2Fnews%2Fhealthy-harvest-free-produce-distribution-july-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://apachejunctionindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fapachejunctionindependent.com%2Fnews%2Fhealthy-harvest-free-produce-distribution-july-19%2F&#038;format=xml" />
<meta property="fb:app_id" content="616717401797660"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://apachejunctionindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0033cc; }
</style>
<link rel="amphtml" href="http://apachejunctionindependent.com/news/healthy-harvest-free-produce-distribution-july-19/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1492783415704-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'apache junction');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- google analytics apache junction -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62652933-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-11834 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1769"><a href="#">Reader Services</a>
<ul  class="sub-menu">
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://apachejunctionindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1768"><a href="http://www.newslibrary.com/sites/ajgc/">Online Print Archive</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-2138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2138"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://apachejunctionindependent.com/enewsletter/">Enewsletter</a></li>
<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1343"><a href="http://apachejunctionindependent.com/find/">Find the Independent</a></li>
</ul>		<form method="get" id="searchform" action="http://apachejunctionindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://apachejunctionindependent.com"><img src="http://apachejunctionindependent.com/wp-content/uploads/2015/06/AJI-logo.jpg" alt="Apache Junction Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://apachejunctionindependent.com/section/news/">News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://apachejunctionindependent.com/section/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://apachejunctionindependent.com/section/east-valley-state/">East Valley</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://apachejunctionindependent.com/section/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://apachejunctionindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://apachejunctionindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://apachejunctionindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://apachejunctionindependent.com/section/pinal-county/">Pinal</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://apachejunctionindependent.com/section/police-sheriff-fire/">Police/Sheriff/Fire</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://apachejunctionindependent.com/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="http://apachejunctionindependent.com">Home</a> 
<a href="http://apachejunctionindependent.com/section/news/">Apache Junction/Gold Canyon News</a> <span class="entry-title">Healthy Harvest Free Produce Distribution July 19</span>				</div><!--end #breadcrumbs-->
<div id="post-11834" class="post-11834 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured byline-apache-junction-independent-staff-reports">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Healthy Harvest Free Produce Distribution July 19</h1>  
<div class="entry-meta">
<span class="entry-date">Jul 18th, 2017</span> &middot; by <a href="http://apachejunctionindependent.com/byline/apache-junction-independent-staff-reports/" rel="tag">Apache Junction Independent staff reports</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://apachejunctionindependent.com/news/healthy-harvest-free-produce-distribution-july-19/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_3094" style="width: 610px" class="wp-caption alignnone"><a href="http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans.jpg"><img class="size-full wp-image-3094" src="http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans.jpg" alt="" width="600" height="416" srcset="http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans.jpg 600w, http://apachejunctionindependent.com/wp-content/uploads/2015/12/1223aj-Center-Beans-300x208.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">From left, The Center volunteers Linh Nguyen, Phil Tomlinson and Elaine Tomlinson join Empowerment Systems President/CEO Jack Beveridge in bagging green beans to distribute to area families. (Independent Newspapers/Wendy Miller)</p></div>
<p>The Center at Empowerment Systems will distribute free produce Wednesday, July 19, at The Center, 2066 W. Apache Trail Suite 116 in Apache Junction.</p>
<p>Those with appointments will be able to pick up their food at their appointed time.</p>
<p>Walk-ins are welcome to come at 9:30 a.m. and sign in. To schedule an appointment or for more information, call 480-367-6937 extension 115.</p>
<p>The distributions is generally held the third Wednesday of the month.</p>
<p>Future dates are Aug. 16, Sept. 20, Oct. 18, Nov. 15 and Dec. 20.</p>
<!-- Byline Description -->
<p><em></em></p>
<div class="spacer_10"></div>
<div class="entry-tags"><span>Tags:</span><a href="http://apachejunctionindependent.com/tag/featured/" rel="tag">Featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://apachejunctionindependent.com/business/lunch-mobs-planned-in-shop-local-program-5/" rel="bookmark"><img width="120" height="80" src="http://apachejunctionindependent.com/wp-content/uploads/2016/02/LOGO-Apache-Junction-Chamber-of-Commerce-2016-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="‘Lunch mobs’ planned in Shop Local program" href="http://apachejunctionindependent.com/business/lunch-mobs-planned-in-shop-local-program-5/">‘Lunch mobs’ planned in Shop Local program</a></h2>
<div class="entry-meta">
07/18/2017 &middot; <span>Comments Off<span class="screen-reader-text"> on ‘Lunch mobs’ planned in Shop Local program</span></span>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://apachejunctionindependent.com/news/apache-junction-landfill-update-july-18/" rel="bookmark"></a>
<h2 class="entry-title"><a title="Apache Junction landfill update July 18" href="http://apachejunctionindependent.com/news/apache-junction-landfill-update-july-18/">Apache Junction landfill update July 18</a></h2>
<div class="entry-meta">
07/18/2017 &middot; <span>Comments Off<span class="screen-reader-text"> on Apache Junction landfill update July 18</span></span>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://apachejunctionindependent.com/opinion/critical-time-to-defend-free-speech-citizen-initiatives/" rel="bookmark"><img width="120" height="80" src="http://apachejunctionindependent.com/wp-content/uploads/2017/07/AZ-EV-Refer-2024-sq-logo-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="OPINION: Critical time to defend free speech, citizen initiatives" href="http://apachejunctionindependent.com/opinion/critical-time-to-defend-free-speech-citizen-initiatives/">OPINION: Critical time to defend free speech, citizen initiatives</a></h2>
<div class="entry-meta">
07/18/2017 &middot; <span>Comments Off<span class="screen-reader-text"> on OPINION: Critical time to defend free speech, citizen initiatives</span></span>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-11834 -->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//apachejunctionindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=dff607dcea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Apache Junction Independent daily email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_dff607dcea" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>	
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/apachejunctionindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/AJGCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/ApacheJunctionGoldCanyonIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://apachejunctionindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week’s Newspaper</h3>			<div class="textwidget"><a href="http://apachejunctionindependent.az.newsmemory.com/"><img src="http://apachejunctionindependent.az.newsmemory.com/newsmemvol2/arizona/apachejunctionindependent//prima/prima.jpg"></a></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://apachejunctionindependent.com/about/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://apachejunctionindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4287"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type2&#038;cat=Apache%20Junction%20Independent">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://apachejunctionindependent.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=616717401797660&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.382601976395 seconds, on 18-07-17 0:45:02 --><!-- via php -->